Jump to content
  • 0
Sign in to follow this  

warning getrandgroupitem



I have a problem that I can't solve

I use This Emulator, which is a fork of hercules: https://github.com/brAthena/brAthena20180924



I am trying to update its source code, its source code is up to December 31, 2015 and I have already updated it by commit:







The problem is that I went to click on the gift box and other boxes that use the getrandgroupid function and gave the following error. I already looked at item_db and it is correct. In the old version it worked and it crashed, so far I have done all the right steps. Problem so far only this. Have commits already solved this problem? Can someone help me??

Share this post

Link to post
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.